The official website for The Settlers of Catan

Question about Technical Questions When I start the program on my Mac, an error message in German language appears - reporting that the correct version of Java is not installed.

Answer

To run “Catan – Citites & Knights” on a Mac with an older processor (Intel Core Duo or PowerPC) and/or Mac OS X 10.4, you can switch “Catan – Cities & Knights” to compatibility mode. Afterwards, the program will also run with Java 1.5 instead of Java 1.6.

Click here to read more about how to switch “Catan - Cities & Knight” to compatibility mode.